Dante Firmware Update Manager failed to update my Brooklyn II device – Error: DNT version unsupported | Audinate
常见问题解答

Dante Firmware Update Manager failed to update my Brooklyn II device – Error: DNT version unsupported

If, when installing firmware on a Brooklyn II based device (using Dante Firmware Update Manager), you see the message ‘All devices failed to upgrade’ and a status of ‘Error: DNT version unsupported’ (as shown below), this may be beacause your device includes the latest Brooklyn II module design (Rev 4v1) which does not support some legacy firmware versions.

Background

In March of 2018, due to a part obsolescence event beyond Audinate’s control, the Dante Brooklyn II module had to be redesigned to ensure manufacturing continuity. The redesign imposed an unavoidable limitation on firmware compatibility with legacy firmware releases.

To address this issue, Audinate released to manufacturers a range of ‘migrated’ firmware updates, based on legacy firmware versions, which are compatible with the new module design. Affected modules must first be updated to the latest GA firmware release (v4.0.9.1 or later) before they can be downgraded to any of the migrated firmware releases.

Resolution

If you have a Dante device that includes a Brooklyn II module and you are unable to install a legacy firmware version on it, please contact your device manufacturer for information about your device’s firmware compatibility.

To find out if your device includes a Brooklyn II module:

In Dante Controller, open the Device View for the device (double-click the device name), select the Status tab, and check the Dante Model in the Dante Information section.

Dante Firmware Update Manager also displays the type of Dante module in your device (in the Model column) when you scan the network for devices.